Wymagania techniczne

Platforma e-learningowa WSPA nie wymaga specjalistycznych ustawień technicznych.

Platforma działa poprawnie w nowych wersjach przeglądarek: Internet Explorer, Mozilla Firefox, Google Chrome, Opera.

IE logoFirefox logoChrome logoOpera logo

W przypadku używania starszych wersji, niektóre funkcjonalności mogą działać nieprawidłowo.

Do wyświetlania niektórych treści multimedialnych potrzebny jest Adobe Flash Player. Program można za darmo pobrać tutaj.

Last modified: niedziela, 13 kwiecień 2014, 12:01